Example DyMn$_6$Ge$_6$ (magndata #1.1.10)
Incommensurate magnetic structure – modulation (propagation) vectors: (0, 0, 0.1651) and (0,0,0)

Neutron powder data measured at 11K on DMC at PSI (Switzerland)

$\lambda = 1.7037$ Å

References:
J. Rodríguez-Carvajal & F. Bourée, EPJ Web of Conferences 22, 00010 (2012)

Input files: dymn6ge6.dat (powder profile data)
               dymn6ge6.cif (nuclear structure)
1. **Creating new jobname**  
Start Jana2006  
“File → Structure → New” opens a file manager  
Left panel: locate directory with input files  
Right panel: double-click at dymn6ge6  

2. **Import Wizard**  
Select “Magnetic parent structure: nuclear model from CIF”; NEXT  
[On the screen: Select input CIF file]  
Right panel: select the input file dymn6ge6.cif; OK  

3. **Define magnetic propagation vector and form factors**  
[On the screen: Define magnetic propagation vector and form factors]  
Check “Use non-zero magnetic propagation vector” and fill its value: \((0, 0, 0.1651)\)  
For “Atom type” select “Dy”; check “Use as a magnetic atom”  
For “Magnetic formfactor \(<j0>\)” select Dy3+;  
The same for Mn3+; NEXT; FINISH
4. **Import the reflection file**

*On the screen: Specify type of the file to be imported*

**Select “Various CW format”; NEXT**

Check that the name of the input file is “dymn6Ge6.dat” and the format is “PSI format”; “Debye-Scherrer Method”, NEXT

*On the screen: Complete/correct experimental parameters]*

For “Wave length” type 1.7037; NEXT; FINISH

*On the screen: Data repository*

Optionally write the data temperature (?)

**OK; YES** to “Do you want to accept made changes?”;
5. Refining of profile parameters by le Bail technique.

[On the screen: Information]

NEXT;

[On the screen: Refinement of the powder profile by the le Bail algorithm]

“Show powder profile”

The background is relatively smooth and it can be described without introducing manual background.

“Quit”;

“Edit profile parameters”;

[On the screen: Powder options]

In page “Cell” activate refinement of a, b and c parameters;
In the page “Profile” change the starting value of GW to 50 and activate its refinement;
In the page “Corrections” activate refinement of “shift” parameter and change the number of used Legendre polynomials to 10

OK; YES to rewrite the changes

“Edit refinement command”; In the page “Basic” change the number of cycles to 20

OK; “Run Refine”;

The refinement should end with Rp~4.95%.

“Edit profile parameters”;

[On the screen: Powder options]

In the page “Profile” activate refinement of GU and GV; Change the peak-shape function to pseudo-Voigt and activate refinement of LX; OK; YES to the question about rewriting;

“Run Refine”

The refinement should converge to Rp~2.98%.
“Show powder profile”; Select the region 2θ from 30 to 45 degs – use the button “X exactly”. A couple of peaks are observed that may correspond to some impurity. Also at about 2θ = 5, an anomaly in the background is observed. No peaks are possible there.

“Quit”
“Edit profile parameters”; [On the screen: Powder options] In page “corrections”, activate “Define excluded regions”: from 0 to 7; “Add”, “OK”, “OK”; “Run Refine”;
The refinement should end with Rp~2.90%.
NEXT; YES to leave the form for le Bail refinement

6. Refinement of the scale parameter for the nuclear structure [On the screen: Refinement of the nuclear structure by the Rietveld method] “Edit refinement commands”; On the page “Various” select “Fixed commands”; Fix all parameters for all atoms (“*” for “Atoms/Parameters” textbox ); “Add”; OK; OK; The command will appear in the panel as “fixed all *” “Run Refine” The refinement should converge to Rp~11.6%, R(obs)~7.5%.
NEXT; YES to leave the form for Rietvel refinement
7. Testing different irreps to get the best single irrep model

[On the screen: Information]

NEXT

[On the screen: Representation analysis]
This window has an information character. You can see here all irreps leading to
Magnetic ordering. The “details” buttons provide more information about an individual
irrep and its connection to the kernel magnetic symmetry.

NEXT

[On the screen: List of kernels and epikernels]

NEXT

[On the screen: Select Shubnikov superspace group]

Select the first group in the list, one can see that this group forces cero magnetic moments
and therefore is not possible

Select the second group in the list, the spin modulations are forced to be along z. With the
Option “details” one gets information about the group and the resulting constraints on
the spin modulation parameters.

Use the option “start profile simulation” to observe that the four first groups in the list
Would not explain some of the magnetic peaks.

Select the group P622.1'(00g)t00s, one of the possible epikernels of irrep mDT5. With the
Simulation of the profile, observe that the first magnetic peak remains unexplained.

Select the group P622.1'(00g)-h00s, one of the possible epikernels of irrep mDT6, and
Observe that it can explain the first magnetic peak
8. Refinement in the superspace group – \( P622.1'(00g)-h00s \)

[On the screen: Select Shubnikov space group]
Select the first line in the left panel; **FINISH**
**YES** to the question “Do you want to continue with the last kernel/epikernel”;

[On screen: Select structure name]
Use the default name i.e. dymn6ge6_01 or any other; **OK**

**Right click on the icon “Refine”;** Select the page “Basic” and change the “Number of cycles” to 100 and the “Damping factor” to 0.1;
Select the page “Various”. Use the button “Restrictions”. All atoms are restricted to have identical ADP parameters;
Use button “**Fixed commands**” and fix all coordinates and delete or disable fixing of ADP’s (if present).
**OK; OK; “Yes+start”;**
The refinement should end with Rp~4.7% and Bragg R factors \( R(\text{obs})=4.9\%, 4.5\% \text{ and } 5.7\% \) for all, main and satellite reflections, respectively. (“**View of Refine**”)
Use “**Tools → Powder → Profile**” viewer and check fit of the calculated powder profile:
Observe that some main reflections like \((1 0 1 0)\) around 25 degrees or \((2 -1 1 0)\) at about 40 degrees are poorly fit.
Select the page “Various”. Use the button “fixed commands” and **disable the command:** “**fixed xyz**”. **Run refine** again. Now the atom coordinates will also be refined.
The refinement should end with Rp~4.7% and Bragg R factors \( R(\text{obs})=4.8\%, 4.4\% \text{ and } 5.6\% \) for all, main and satellite reflections, respectively. (“**View of Refine**”). The improvement is minimal. Some of the main reflections remain poor fit, systematically with too low Intensity.
9. Refinement in the superspace group – P62’2'(00g)-h00

We try then the possibility that magnetic scattering occurs also at main reflections, i.e. an additional magnetic ordering with k=(0 0 0) is taking place. In the language of the symmetry group of the phase this implies to lower it, dropping the operation \( \{1'|0001/2\} \) associated with the existence of a single primary incommensurate wave vector.

There are several maximal subgroups without this operation. They can be enumerated, reducing the list of operations in the list provided by clicking in “EditM50” -> Symmetry.

The generators of the working group until now are:

\[
\begin{align*}
\{6+|0 0 0 5/6\}: & \quad x_1-x_2, x_1, x_3, x_4+5/6 \\
\{2_{xy}| 0 0 0 0\}: & \quad x_2, x_1, -x_3, -x_4 \\
\{1'|0001/2\}: & \quad x_1, x_2, x_3, x_4+1/2
\end{align*}
\]

The possible maximal subgroups will then be generated by:

**P622(00g)-h00 (R=4.73, 4.37, 5.39)**

\[
\begin{align*}
\{6+|0 0 0 5/6\}: & \quad x_1-x_2, x_1, x_3, x_4+5/6 \\
\{2_{xy}| 0 0 0 0\}: & \quad x_2, x_1, -x_3, -x_4 \\
\end{align*}
\]

**P6’22’(00g)t00 (R=4.83, 4.41, 5.59)**

\[
\begin{align*}
\{6+'|0 0 0 1/3\}: & \quad x_1-x_2, x_1, x_3, x_4+1/3 -m \\
\{2_{xy}| 0 0 0 0\}: & \quad x_2, x_1, -x_3, -x_4 \\
\end{align*}
\]
To refine under these four different symmetries, reduce the list of operations to those listed above in M50, and “complete the set”. Then go to “Edit atoms” and set an initial value of 0.1 for Mox, Moy, Moz of Dy and Mn. Check that with “apply site symmetry”, the values of Mox and Moy become again cero, as they are not symmetry allowed.

Run “Refine”; The refinement should end with the values indicated in parenthesis. One of the symmetries clearly fits better the data. Observe that the strong misfit of some of the the main reflections has disappeared.

The final common Uiso is negative. Change the form factor of Dy in M50 \(<jo>\+c<j2>\)
Make Uiso cero and fixed, and refine again for the best model:

\[ R=2.91, 2.43, 3.76 \] \[ Rp=3.54 \]
10. **Visualize the refined model with MVISUALIZE (Jmol)**

File -> CIF utilities -> make CIF file

Save the file. It is in magCIF format an includes the list of reflections. With an editor

Delete this last part of the file, and produce a file with extension .mcif

Upload the file in MVISUALIZE.

Comparison with FP result transformed to the same parameterization (MAGNDATA 1.1.10):

Dy 0,0,mz 0.0 0.0 3.932
Mn 0,0,mz 0.0 0.0 -1.149

Dy  Mcos1: (6.195546 0.0 0.0)  Msin1: (3.577 7.154 0.0)
Mn  Mcos1: (-1.877 -0.206 0.0)  Msin1: (-0.846 -2.049 0.0)

Dy 0,0,mz 0.0 0.0 3.885(95)
Mn 0,0,mz 0.0 0.0 -0.937(73)

Dy  Mcos1: (6.00(8) 6.00 0.0)  Msin1: (3.47 -3.47 0.0)
Mn  Mcos1: (-1.2(1) -1.63(8) 0.0)  Msin1: (-0.2(1) -1.65(9) 0.0)

Dy  Mcos1: (6.00(8) 0 0 )  Msin1: (3.47(5) 6.93 0.0)
Mn  Mcos1: (-1.5(1) -0.62(9) 0.0)  Msin1: (-1.30(9) -2.23(9) 0.0)

FullProf

JANA

chiral domain 1

chiral domain 2
11. **Change the refinement to the domain equivalent description**

Domain 2 equivalent description is the one used in the published FullProf refinement, this domain is chiral related with the one we have used, and to refine in this description, one only has to change the MSSG to the chiral related one:

\[ P6_2'^2'(00g)-h00 \quad \text{change to} \quad P6_2'^2'(00g)h00 \]

This is done by editing M50 file changing the symmetry operations choosing as generators, i.e. changing the 5/6 phase translation of the six-fold operation by 1/6:

\[
\begin{aligned}
\{6+|0 0 0 1/6\}: & \quad x1-x2, \ x1, \ x3, \ x4+1/6 \ \text{m} \\
\{2'_xy|0 0 0 5/6\}: & \quad x2, \ x1, \ -x3, \ -x4+5/6 \ -\text{m}
\end{aligned}
\]

The phase shift of 2’xy can be changed and has been chosen so that the origin along x4 coincides with the one chosen in MAGNDATA for the description of this structure.
12. Use option of polar coordinates for the moments to contraint further the Mn spin to have a circular modulation.

Structure -> save as
Save the refinement as a new case so that the further refinement with polar coordinates produces a different set of files

Parameters -> Magnetic moments in polar coordinates
Activate polar coordinates for Dy1 and Mn1, OK
YES to rewrite
click in Edit atoms icons, click in Dy1, Edit menu. The windows for the magnetic moment parameters have changed to polar coordinates, but the control of the parameters to be refined has not been changed automatically, and must be done manually: for the Mo parameters of Dy1, fix the two polar angles, and leave to refine the modulus (the first one). For the modulation parameters, modify the refinement controls if necessary. Only Mrcos1 parameters should be free, the rest are forced by symmetry. Introduce the symmetry constraint: Mrcos1=Mrsin1 by hand, using Refine -> Various -> equations.

For Mn1, the modulation parameters except the theta angle are symmetry free. In order to force a circular modulation, the constraints must be introduce in Refine -> Various -> equations: Mrcos1=Mrsin1, Mpcos1=Mpsin1-90. These equations are only roughly satisfied by the previous refined model, as shown after the transformation.
The refinement converges to about \((R=2.93, 2.39, 3.90)\) \(R_p=3.60\)  . The full free refinement \((R=2.91, 2.43, 3.76 \ R_p=3.54)\) is not much be better!

\[
\begin{align*}
\text{Dy} & \quad 0,0,mz & \quad 0.0 & \quad 0.0 & \quad 3.975 \\
\text{Mn} & \quad 0,0,mz & \quad 0.0 & \quad 0.0 & \quad -1.061 \\
\text{Dy} & \quad \text{Mcos1:} & \quad 6.106 & \quad 0.0 & \quad 0.0 & \quad \text{Msin1:} & \quad 3.525 & \quad 7.051 & \quad 0.0 \\
\text{Mn} & \quad \text{Mcos1:} & \quad -1.777 & \quad -0.196 & \quad 0.0 & \quad \text{Msin1:} & \quad -0.801 & \quad -1.939 & \quad 0.0
\end{align*}
\]

\[
\begin{align*}
\text{Dy} & \quad 0,0,mz & \quad 0.0 & \quad 0.0 & \quad 3.932 \\
\text{Mn} & \quad 0,0,mz & \quad 0.0 & \quad 0.0 & \quad -1.149 \\
\text{Dy} & \quad \text{Mcos1:} & \quad 6.195546 & \quad 0.0 & \quad 0.0 & \quad \text{Msin1:} & \quad 3.577 & \quad 7.154 & \quad 0.0 \\
\text{Mn} & \quad \text{Mcos1:} & \quad -1.877 & \quad -0.206 & \quad 0.0 & \quad \text{Msin1:} & \quad -0.846 & \quad -2.049 & \quad 0.0
\end{align*}
\]